ADSL Tester (DA280)
Listing ID#10012194
ModelDA280
CategoryTelecom Parts

ADSL Tester (DA280)

Specifications

Origin
DADI
Price Term
FOB
Request Quote
Quick answer

ADSL Tester (DA280) is a Telecom Parts product. Key specs — Origin: DADI; Price Term: FOB.

Product Description

Model:DA280 ADSL2+ Tester

:

DA280 ADSL2+ Tester provides full test and analysis of ADSL/ADSL2/ADSL2+ services accurately and fast, covering physical layer, network layer and cable physical characteristics. Giving a visual determination of the ADSL Quality-of-Service, it is a necessary tool of ADSL provision and maintenance.

ADSL Physical Layer Test

oSupport all of the present ADSL standards: ANSI T1.413 Issue 2, ITU-T G.992.1(G.dmt), ITU-T G.992.2 (G.lite), ITU-T G.992.3(ADSL2), RE-ADSL2 and ITU-T G.992.5(ADSL2+).

oFast and Interleave signal channel BER test

oTest downstream, upstream rate and channel availability of the line

oMeasure upstream and downstream noise margin, output power, and power attenuation

oBit error statistics of NEC, FEC, CRC, and HEC

oAutomatically detect and display LOS, LOF, LOP, LOC and Border Loss with the comparison between history and presence.

oES statistics

oDisplay bit distribution of each tone in the graphical and digital way

ADSL Network Layer Test

oSupport several upper layer protocols, i.e. RFC1483 (RFC2684), PPPoE(RFC2516), DHCP and PAP/CHAP etc.

oPPPoE /DHCP dial-up to acquire IP address and Ping test

oFixed Ping test

oPing tests include Ping loss test (able to define number and frame size), Ping loop back delay test (Max, Min, Avg)

oReplace ADSL2+ Modem

Ethernet Test

oLAN Ping test

Cable Test

oDMM: including loop resistance, insulation resistance, capacitance, DC & AC voltage and line length estimation test

oAudio line-tracking

Others

oAuto-off

oSound and LED alarm indication

oTest data management

oSoftware on-line upgrade

Related Products