Access Network Multi-Service Tester ( MST-3530 )
Listing ID#10012200
ModelMST-3530
CategoryTelecom Parts

Access Network Multi-Service Tester ( MST-3530 )

Specifications

Origin
China
Price Term
FOB
Request Quote
Quick answer

Access Network Multi-Service Tester ( MST-3530 ) is a Telecom Parts product. Key specs — Origin: China; Price Term: FOB.

Product Description

Model:MST-3530 Access Network Multi-Service Tester


Overview: Access network multi-service tester is a handheld and integrated tester which supports XDSL, EPON, WLAN and Ethernet service. It can make an accurate and quick test for XDSL, EPON, WLAN and physical layer, network layer and application layer of Ethernet service. It is an ideal tool for opening and maintenance of XDSL, EPON, WLAN and Ethernet etc.

 

Function:

1.XDSL Test


XDSL Physical Layer Test

ADSL2+module: fully support all ADSL standards, include ANSI T1.413 Issue 2 , ITU-T G.992.1(G.dmt), ITU-T G.992.2 (G.lite),ITU-T G.992.3(ADSL2), RE-ADSL2 and ITU-T G.992.5(ADSL2+).

Test upstream rate, downstream rate, maximum rate and channel utilization.

Test indicators such as upstream and downstream noise margin, export power, power attenuation etc.

Test FEC/CRC/HEC/NCD/OCD of proximal end and remote test and display defect information such as signal loss, frame loss, power loss, cell loss, border loss and so on at proximal end and remote end, along with contrast of history record and current record.

Statistics for error seconds.

Display bits per Tone by graphs and figures.

Display SNR per Tone by graphs and figures.

ATM layer BER test.

 

xDSL Network Layer Test

Support varieties of upper layer protocols like RFC1483(RFC2684), PPPoE(RFC2516), DHCP and PAP/CHAP

PPPoE dial-up to obtain IP address and Ping test.

Fixed Ping Test

Ping test includes Ping loss test (customized times and package size), Ping loopback latency test ( Max, Min, Average).

Traceroute test

Replace completely ADSL2+ Modem

 

xDSL Application Layer Test

Web browsing

Web rate test

FTP rate test

 

Cable Test

Digital Multi Meter (DMM) is used to test loop resistance, insulation resistance, capacitance, AC&DC voltage and line length calculation.

Audio line-tracking (through RJ11 port).

 

2. EPON Test

Optical Power Test

Test OLT’s transmit light power

Adjust threshold conveniently for throughput/failure analysis. Provide ten pre-defined adjustable thresholds at most.

 

EPON Simulation Test

Simulate EPON ONU, realize registration and network connection

Test by EPON port

Network layer test: Ping,Ipconfig,Route and traceroute etc.

Application layer test: web browsing, web rate test and FTP speed etc.

 

3. WLAN Test

Signal Strength Test

Judge RF signal’s covering area by testing RF signal’s strength

 

Wireless Network Card Simulation Test

Simulate wireless network card for network connection, support 02.11b and 802.11g

Test by WLAN

Physical layer test: Ping,Ipconfig,Route and traceroute etc.

Application layer test: web browsing, web rate test and FTP test.

 

4. Ethernet Test


LAN’s Basic Tests

Key equipment test: search key equipments on network such as router, SQL server, printer and so on and list their IP addressees.

Host info test: capture the host info of destination equipment, including host name and MAC address.

Capture system name, system ID, system service, ports numbers, system description, route table and port information of destination IP equipment through SNMP.

DHCP client test

PPPoE dial-up: verify if there exist problems on user’s broad band, IP or LAN.

Network layer test: Ping,Ipconfig,Route and traceroute.

Application layer test: web browsing, web rate test, FTP rate test.

 

Network Cable Test

 

Wiremap and length test

Audio line tracking (through RJ45 port).

 

5. Others

Auto power-off

sound, light emitting diode alarming indication

Test data management

Software on-line upgrade

 

Features:

1.Integrate access services like ADSL, EPON, WLAN and Ethernet as a whole, maintainer can solve all problems with one tester

2.Large screen true color display, touch screen operation

3.Windows CE operation system, graphic interface, easy to operate

4.Besides optical power, there is built-in complete EPON ONU, you can realize registration and network connection with it and check utility and quality of EPON service fully.

5.Network cable and telephone line audio line-tracking: connect one end of the line under test (extension end of telephone system, terminal end of computer network) with RJ45 or RJ11 of tester. Click audio line-tracking function, open special receiver for audio line-tracking, check the sound of receiver at another end of line under test (DDF of telephone system, junction box, switch end of computer network), compare the volume, the loudest pair of lines is the one you need to find.

6.Wire map test: by using wire map functions, you can test quickly line’s open, shorts, wire map and line length etc.

7.WLAN test: test WLAN’s RF signal strength and covering area, simulate wireless network card to connect network.

8.Web browsing:Built-in IE explorer, browse any web page freely, check QoS directly.


 

Related Products