ADSL2+ Tester (DSL-3011A)
Listing ID#10012195
ModelDSL-3011A
CategoryTelecom Parts

ADSL2+ Tester (DSL-3011A)

Specifications

Origin
DADI
Price Term
FOB
Request Quote
Quick answer

ADSL2+ Tester (DSL-3011A) is a Telecom Parts product. Key specs — Origin: DADI; Price Term: FOB.

Product Description

Model:DSL-3011A ADSL Tester

DSL-3011A ADSL Tester, a hand held light-weight tester that tests ADSL/ADSL2/ ADSL2+. An ideal tool for installation, maintenance, troubleshooting of the XDSL link.

:

xDSL physical layer test

oADSL2+module: completely support all present ADSL standards,include:ANSI T1.413 Issue 2, ITU-T G.992.1(G.dmt), ITU-T G.992.2 (G.lite), ITU-T G.992.3(ADSL2) , RE-ADSL2 and ITU-T G.992.5(ADSL2+).

oTest downstream rate, actual upstream rate, maximum rate and channel utilization rate of line

oTest index such as upstream noise margin, downstream noise margin,output power and power attenuation

oTest error code count value such as near end, far end FEC, CRC, HEC, NCD, OCD.

oTest automatically and display defect information such as proximal and remote signal loss, frame loss, power loss, cell loss, boundary loss, compare history with present.

oES statistics.

oDisplay bits per tone in graph and number

oDisplay SNR per tone in graph and figure.

oATM layer error test

xDSL network layer test

oSupport various upper layer protocol such as RFC1483 (RFC2684), PPPoE(RFC2516), DHCP, PAP/CHAP

oAcquire IP address and Ping test by PPPoE dial-up

oFixed Ping test

oPing test includes power loss test (define time, package size), Ping loopback delay test (max. min. average)

oCompletely replace ADSL2+ Modem

Ethernet test

oPing test

cable test

oDMM: loop resistance, insulation resistance, capacitance, AC and DC voltage and line length estimation test

oTone generator

others

oauto power-off

osound, LED alarming instruction

odata management

osoftware on-line upgrading

:

1.TFT true color display, touch screen operation

2.UcOS operation system, graphical interface, easy to operate

3.Line qualified/unqualified indicator function: parameter threshold value of user-defined key line, judge whether the line is qualified through comparing actual test results with threshold value

4.Audio line-tracking: at one end of the line sends audio line-tracking signal, the other end identifies present tested line through audio sensor

Related Products