South Korea ADSL DSLAM
Listing ID#10011148
CategoryTelecommunications

South Korea ADSL DSLAM

Specifications

Origin
South Korea
Request Quote
Quick answer

South Korea ADSL DSLAM is a Telecommunications product. Key specs — Origin: South Korea.

Product Description

Specifications: ADSL IP-DSLAM - Pizza Box - 24Ports Economic in the area. Exporting to foreign ISPs for cheap cost & easy way for Internet connections.

XDSL ADSL G.992.1 Networking Models ATM multiplexing PPP over ATM (RFC 2364) IP policy IP routing & Filtering DH Server & Relay NAT Mac Address Filtering Net View / Net Bios Filtering DH Server Filtering VLAN (IEEE 802.1Q Tagged/Untagged Virtual LAN Protocols TCP/IP LAN extension IP multiplexing Security filtering using source or destination address or port RFC 1483 Multi-Protocol Encapsulation over ATM RFC 2364 PPP over ATM RFC 1661 PPP OAM ATM Forum UNI AAL5 rt-VBR, nrt-VBR, UBR, CBR Network WAN Interfaces(Optional) IP WAN Interface 10/100BASE-T Ethernet Tx (Optional) Network Management RFC 1157 Simple Network Management Protocol(SNMP) & RFC 1905 SNMP v2c Full SNMP functionality, including get, set, and trap (RFC 1215) Out-of-Band Ethernet port In-Band remote management Telnet (password protected) Reliability and Serviceability Extensive loopback and line monitoring, including line errors and system,trunk-and level statistics Integral analog modem for remote servicing and diagnostics Power Protection Physical Dimensions Size(inches) T.B.D Rack-mounting options EIA 19-or 23-inch (centimeters:48.3 or 58.4) Power Requirements 100~240 VAC 50/60 Hz Operating Environment Temperature 32 to 120 F ( 0 to 50C ) Altitude to 13,125 feet ( 4,000 meters ) Humidity 5 to 90%, non-condensing

Related Products