IP Phone with Excellent Sound Quality
Specifications
- Brand
- Uni-Ta
- Origin
- China
IP Phone with Excellent Sound Quality is a Telecommunications product. Key specs — Brand: Uni-Ta; Origin: China.
Product Description
By utilizing the cutting-edge quality of service, echo cancellation, comfort noisy generation and voice compensation technology, the VoIP phone UTP1200 can effortlessly provides the excellent voice quality. Meanwhile, the dual 10M/100Mbps auto-sensing Ethernet ports on the IP Phone allow users to install in an existing network location without interfering with desktop PC network connections.
The VoIP phone UTP1200 features a full-duplex quality speakerphone with excellent voice delivery, with an ease to use on/off button, as well as buttons for MWI, conference call, call transfer, call hold, call history, redial, mute, menu, volume control etc., plus the 3 line backlit LCD display, dual 10M/100Mbps auto-sensing Ethernet ports (switched), DHCP (client), and the utilizing of cutting-edge Digital Signal Processing, make the UTP1200 a very cost-effective, yet feature-rich VoIP phone choice for any business.
Key Features of the IP Phone UTP1200
Support SIP v1 (RFC2543), v2 (RFC3261)
SIP supports SIP domain, SIP authentication (none, basic, MD5), DNS name of server, Peer to Peer/ IP call
Dual 10/100Mbps Ethernet ports (switched/routed)
Support DHCP (client/server), Static IP, PPPoE for xDSL
Full-duplex speakerphone with advanced acoustic echo cancellation
Support codec: G.711(A-law/u-law), G.723.1 (5.3k/6.3k), G.729A/B, G.726, G.722
Advanced Digital Signal Processing (DSP) to ensure superb hi-fidelity audio quality
DTMF relay: RFC2833, SIP info
Support Silence Suppression, VAD (Voice Activity Detection), CNG (Comfort Noise Generation), Line Echo Cancellation (G.168/165), and AGC (Automatic Gain Control)
Call features: Voicemail, caller ID display or block, 3-way conferencing, call transfer (blind/attended), List, Call history, phonebook (500 entries), MWI
Support comprehensive customized dial peer
Support NAT Traversal (STUN), VLAN (voice VLAN data VLAN); QoS with diffserv; SNTP Client; Firewall; Main DNS and secondary DNS server.
Support auto-provisioning through TFTP/TFP/for mass deployment
Support management via web interfaces, keypad and telnet
3 lines 7-segment backlit LCD display