Listing ID#10012472
CategoryTelecommunications
Quick answer
Hong Kong VoIP Phone--IP 300 is a Telecommunications product. Key specs — Origin: Hong Kong.
Product Description
Specifications: IP300 VoIP phone is a highly compatible 2-port IP phone, it supports: *SIP RFC2543 & RFC3261 protocol *H.323 V4 calling signal protocol *MGCP RFC2705 & RFC3435 protocol *Net2phone Private Protocol *IEEE 802.3 10Base-T / 100Base-T *Audio codec algorithm: G.711A, G.711, G.723.1, 5.3K / 6.3K & G.729 *G.723.1, G729 VAD / CNG which economize bandwidth