Cisco 7600 Module WS-X6748-SFP
Listing ID#10050429
ModelWS-X6748-SFP
CategoryFilters

Cisco 7600 Module WS-X6748-SFP

Specifications

Origin
United States
Price Term
FOB
Request Quote
Quick answer

Cisco 7600 Module WS-X6748-SFP is a Filters product. Key specs — Origin: United States; Price Term: FOB.

Product Description

Delivery Time:3-20 working days Cisco WS-X6408A-GBIC General Information Manufacturer: Cisco Systems, Inc Brand

Name: Cisco Product Series: 6500

Product Name: Catalyst Switching Module Product

Type: Switching Module Cisco WS-X6408A-GBIC Interfaces/Ports Interfaces/Ports Details: Not Included Cisco WS-X6408A-GBIC Media & Performance Connectivity Media: Not Applicable Data Transfer Rate: 1Gbps Gigabit Ethernet Cisco WS-X6408A-GBIC I/O Expansions Expansion Slots: 8 x GBIC Cisco WS-X6408A-GBIC Management & Protocols Management: Network Management: ETHERLIKE-MIB (RFC 1643) IF-MIB (RFC 1573) Bridge MIB (RFC 1493) CISCO-STACK-MIB CISCO-VTP-MIB CISCO-CDP-MIB RMON MIB (RFC 1757) CISCO-PAGP-MIB CISCO-STP-EXTENSIONS-MIB CISCO-VLAN-BRIDGE-MIB CISCO-VLAN-MEMBERSHIP-MIB ENTITY-MIB (RFC 2037) HC-RMON RFC1213-MIB (MIB-II) SMON-MIB

Related Products