ADSL Modem is a Modems product. Key specs — Origin: China (Mainland).
Product Description
Model No.:5800UB (V3.50) Product Origin:China Brand Name:Star-net Price Terms:FOB Fuzhou Payment Terms:T/T in advance Certification:CCC Description:Features:1) Applying a Plug-and-Play Universal Serial BUS (USB) interface2) High-bandwidth access is achieved almost instantly with throughputs greater than ever3) High-bandwidth applications such as Netmeeting, stock trading, interactivegaming, streaming video and real-time audio are virtually instantaneous4) Powerful downstream rates of up to 8Mbps makes the 5800UB series perfectfor speed craved Internet surfers5) Ensures max. interoperability with major DSLAM6) USB:a) USB powered supplyb) Compliant with USB 1.17) ADSL:a) Annex Ab) ANSI T1.413 issue 2, (G.992.1), (G992.2)c) Supports speeds of up to 8Mbps downstream and 800kbps upstreamd) Auto-negotiating rate adaptation8) Access:a) Multi-protocol over AAL5 (RFC1483)b) PPP over ATM AAL5 (RFC2364)c) PPP over Ethernet (PPPoE, RFC 2516)9) Driver:a) Supports Win98 SE, WinME, Win2000 and WinXPb) Supports software upgradeable10) Physical interfaces:a) One ADSL port (RJ-11)b) One USB port11) Visual indicators:, status LEDS: power, data, link12) Environment:a) Operating temperature: 0-40oCb) Storage temperature: -40~+85oCc) Humidity: 10%-90%13) Accessories:a) 1 POTS splitter (optional)b) 1 USB cablec) 2 RJ-11 to RJ-11 cablesInner packing:Box
Related Products
Unlocked!3G USB Wireless Broadband modem GKF-A614
NICE! 3G USB Wireless Broadband modem GKF-D213
7.2Mbps 3G USB Wireless Broadband modem GKF-D206(1band)
NICE!3G USB Wireless Broadband modem GKF-U404
7.2Mbps 3G USB Wireless Broadband modem GKF-D205(4band)
NICE!3G USB Wireless Broadband modem GKF-D212
3G USB Wireless Broadband modem GKF-D206(5band)
NICE!3G USB Wireless Broadband modem GKF-U403