ADSL2, ADSL2+, ADSL Modem, Router is a Modems product. Key specs — Origin: Hong Kong.
Product Description
Model No.:ADSL X4 Product Origin:China Brand Name:Mestech, OEM Price Terms:FOB Shenzhen Payment Terms:T/T, L/C at sight Certification: Description:Product features: * Complies with almost kinds of ADSL protocols (ADSL/ADSL2/ADSL2+)* Built-in DHCP server* Provides external splitter* 10/100Mbps auto-negotiation RJ45 port supporting auto MDI/MDIX* Supports bridge and NAT router mode, providing integrated internet access for SOHO user * High speed and asymmetry data transmit mode, adapt to wide-band internet access* Point to point connection, provide safe and exclusive bandwidth * Compatible with all mainstream DSLAM (CO) * Support all ADSL industrial standards * Complies with IEEE 802.3, IEEE 802.3u standards * Quick response semi-conductive surge protect circuit, provides reliable ESD and surge-protect function * Real-time configuration and device monitoring * Advanced DMT modulation and demodulation * Firmware upgradeable Product specifications: * Supporting protocol ANSI T1.413 I2 * ITU G.992.1 (G.dmt)- Annex A/B * G.992.2 (G.lite)- Annex A/B * G.992.3 (ADSL2) - Annex A/B/C/M and Annex L (RE-DSL) compliant * G.992.5 (ADSL2+) Annex A/B/C and Annex L (RE-DSL) compliant * ADSL dual latency (fast path and interleaved path) * I.432 ATM physical layer compliant * Supports: RFC2364 (PPPoA), RFC2516 (PPPoE), RFC1483 (MPoA) (Bridged and route), RFC1577 classic IP over ATM (clip)* Transmit data-rate, max. download data rate: 24Mbps* Max. upload data rate: 1Mbps * ATM property AAL type: AAL5 * ATM service type * UBR ATM * UNI 3.1, UNI 4.0 * Working environment Usage temperature: 0oC ~ 40oC* Storage temperature: -40oC ~ 70oC* Humidity: 10%~90%
Related Products
Unlocked!3G USB Wireless Broadband modem GKF-A614
NICE! 3G USB Wireless Broadband modem GKF-D213
7.2Mbps 3G USB Wireless Broadband modem GKF-D206(1band)
NICE!3G USB Wireless Broadband modem GKF-U404
7.2Mbps 3G USB Wireless Broadband modem GKF-D205(4band)
NICE!3G USB Wireless Broadband modem GKF-D212
3G USB Wireless Broadband modem GKF-D206(5band)
NICE!3G USB Wireless Broadband modem GKF-U403